В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DEM0KRAT
DEM0KRAT
16.09.2021 02:51 •  Информатика

Напишите программу, которая для трех случайных чисел выводит на экран ответ на следующий вопрос: правда ли, что первое число равно сумме второго и третьего. ответ должен быть выведен в виде -

Ответ:
helpme168
helpme168
05.07.2020 09:28
Var i,d:integer;
n:array[1..3] of integer;
begin
writeln('Введите диапазон( от 0 до ...)');
readln(d);
randomize;
for i:= 1 to 3 do
beginn[i]:=random(d+1); 
writeln(n[i]);
end;
if n[1]= n[2]+n[3] then
writeln('YES')
else
writeln('NO');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?