В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
zaharooow
zaharooow
07.01.2021 07:47 •  Информатика

Дано трехзначное число abc. напишите программу, позволяющую вывести на экран следующее двузначное число: a(b+c).

Ответ:
Horoshist2287
Horoshist2287
05.07.2020 09:27
Программа в картинке.
Дано трехзначное число abc. напишите программу, позволяющую вывести на экран следующее двузначное чи
0,0(0 оценок)
Ответ:
Daiana4822
Daiana4822
05.07.2020 09:27
VAR
   s: String;
BEGIN
   Read(s);
   Write((Ord(s[1])-48)*(Ord(s[2]) + Ord(s[3]) - 96));
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?