Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ангел809
02.12.2020 05:04 •
Информатика
Даны числа а и b.составить программу,которая вычесляет удвоенную сумму этих чисел и среднее значение.
Ответ:
zaqwsxcde
05.07.2020 09:11
Var a,b: integer;
begin
write('введите два числа');
read(a,b);
write(' Удвоенная сумма', 2*(a+b));
write('среднее значение',(a+b)/2)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
needlife
27.09.2022 15:39
НУЖНО СДЕЛАТЬ 2 ЗАДАНИЕ ЖЕЛАТЕЛЬНО БЫСТРО...
08987654321
19.06.2020 15:47
Як відкрити об єкт бази даних використовуючи область переходів? ...
22222222227
14.04.2023 20:38
Вычисли результат: print(45-21)8*6print( Hi, guys! )13**3примечание**- степень...
AlisaSerikh
04.03.2022 10:47
Какой вид интерфейса изображен на рисунке? В ответе укажите его название.Поясните почему можно испытыватьзатруднения при его использовании....
Juliaghkfhcuf
16.12.2022 13:09
Опишите жизненную ситуацию в которой вы были, и на вас действовали методом социальной инженерии....
dkcmvmcmf
09.11.2021 02:35
Дано трехзначное число. Определить, равен ли квадрат этого числа сумме кубов его цифр на Python....
Дпашник
28.01.2022 22:16
С какой целью используется свойство объекта группы радиокнопок Items...
Maximys2001123
21.11.2020 17:13
Проанализируйте команды с строятся геометрические фигуры. Сравните формы фигур таких как круг прямая и прямоугольник в геометрии. Поясните сходства и различиях....
galiamikhajlova
28.02.2021 10:54
Создайте код программы выводящий на экран сумму и произведение цифр двузначного числа,вводимого пользователем....
goooooooooj
26.06.2020 05:56
Выберите строки, в которых условные операторы на языке Pascal записаны без ошибок. if x 0 or y 0 then k:= k+1 else k:= 0; if x if x 0 then y:=100/x; if x 0 then y:= 100 div...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('введите два числа');
read(a,b);
write(' Удвоенная сумма', 2*(a+b));
write('среднее значение',(a+b)/2)
end.