В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
KeyMo
KeyMo
17.02.2023 14:42 •  Информатика

Написать программу в паскале: 1.даны три числа. вычислить, если возможно сумму квадратных корней из этих чисел, в противном случае вывести соответствующее сообщение.

Ответ:
daniel9876
daniel9876
05.07.2020 08:50
Var a,b,c:integer;
begin
read(a,b,c);
if (a>=0) and (b>=0) and (c>=0) then 
writeln(sqrt(a)+sqrt(b)+sqrt(c))
else
writeln('Одно из чисел отрицательное');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?