В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
arscool
arscool
21.08.2021 09:15 •  Информатика

Составить программу. паскаль вывести на экран номер четверти, которой принадлежит точка с координатами (х; у) . напишите

Ответ:
pakipysi
pakipysi
01.10.2020 19:09
Var
x,y:real;
begin
writeln('Введите x и y: ');
readln(x);
readln(y);
if (x>0) and (y>0) then
  begin
    writeln('Первая четверть');
  end;
if (x<0) and (y>0) then
  begin
    writeln('Вторая четверть');
  end;
if (x<0) and (y<0) then
  begin
    writeln('Третья четверть');
  end;
if (x>0) and (y<0) then
  begin
    writeln('Четвертая четверть');
  end;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?