Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
79654622969ss
14.05.2021 02:47 •
Информатика
Вмассиве a1, найти произведение чисел меньших или равных 2
Ответ:
иваивиыви
05.07.2020 07:52
Program chik3;
const n=50;
var a,b:array[1..30]of real;
i:integer;
p:real;
begin
p:=1;
for i:=1 to n do
begin
read(a[i]);
if(a[i]<=2)then p:=p*a[i];
end;
writeln(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
KidFlash1111
27.03.2023 00:55
Компакт-диск,предназначенный для многократной записи новой информации называется...
DarkZlo
27.03.2023 00:55
Свойство которое является инструментом для цифровой информатики...
galeevaazaliyaqwert
28.11.2021 04:15
Ниже предложения, в которых идущие подряд буквы нескольких слов образуют термины информатики. найдите и запите эти термины: шляпа упала в воду. летом они торжественно расписались....
HeLLDeViLL
28.11.2021 04:15
Написать программу значения вырадения (1+2)*(1+2+3)*(1+2+3+4+5) и т.д до 10.в pascal abc...
af1045017202
08.02.2021 00:38
Какой моделью земли является глобус? 1) натурной 2) информационной 3) натуральной 4) кодовой...
yanayana6
05.01.2022 17:24
Написать столбиком все целые числа 20 до 35 и вычислить их корни...
rustie
21.04.2023 20:45
Составьте линейную программу для изображения исполнителя стрелочка рисунка улитка...
Загадака
20.06.2021 17:46
Напишите программу (паскаль) для вычисления разности s=1 - 1*2 - 1*2*5 - 1*2*5*8 - 1*2*5*8*11...
nadyalewoxtphe
13.10.2022 11:03
Решите ! на улице звездной стоят в ряд 4 дома, в которых живут 4 человека: филипп, кристина, алла и никита. известно, что каждый из них владеет ровно одной из следующих профессий:...
TheBrainCatty
27.10.2022 02:06
не вказано) 2. Robot 2075 is a horror film. True False Not stated 3. Mario has already seen War Games. True False Not stated 4. Mr and Mrs Jones is a famous film. True False Not...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const n=50;
var a,b:array[1..30]of real;
i:integer;
p:real;
begin
p:=1;
for i:=1 to n do
begin
read(a[i]);
if(a[i]<=2)then p:=p*a[i];
end;
writeln(p);
end.