В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Mausssslaaaa
Mausssslaaaa
21.06.2020 16:24 •  Информатика

Плз: (( напишите программу, которая из заданного предложения составляет строку, содержащую последние буквы каждого слова. напечатайте полученную строку. "мама мыла раму".

Ответ:
ArtMaster455
ArtMaster455
05.07.2020 07:50
Код программы
var
s, ns: string;
i: integer;
begin
readln(s);
for i:=1 to length(s)-1 do if s[i]=' ' then ns:=ns+s[i-1];
if s[length(s)]<>' ' then ns:=ns+s[length(s)];
write(ns);
end.

Возникли вопросы? Пиши в комментарии.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?