Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
MGap58
29.07.2021 19:12 •
Информатика
Составить программу в паскале вычисления суммы кубов чисел от 25 до 1255(тему циклы мы только что
Ответ:
081105gr
01.10.2020 18:55
Var i:integer;s:real;
begin
s:=0;
for i:=25 to 1255 do
begin
s:=s+power(i,3);
end;
writeln (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
2346573920316
26.12.2022 01:14
9(№ 776) определите, что будет напечатано в результате работы следующей программы. var s,і: integer; begin s : = 3; for і : = 2 to 5 do s : = s + 2* і; writeln (s) ; end. 9...
Шпиливонка
23.09.2021 04:59
Из пункта А в пункт Б выехал автобус. Через 20мин из пункта А вслед за ним отправился мотоциклист и прибыл в пункт б одновременно с автобусом. Сколько часов автобус находился...
okfuh
06.01.2020 12:15
 Най актуальніші соціальні потреби підлітків А спілкування Б дружба В житло Г сон До іть будь ласка...
romanov1100
10.04.2023 18:58
5. Укажите группу наречий, которые с не всегда пишутся слитно: а) несомненно, неумолчно, необдуманно;б) несомненно, неумолчно, необдуманно, непре-менно;в) невежливо, необдуманно,...
rodinaolga
10.06.2020 19:19
Яка галузь хімічної промисловості належить до основних? косметична фармацевтична шинна лакофарбова...
1HM
02.05.2021 08:26
1.Ашық-тұйық-бітеу буынды сөзді табыңыз2. жауап керек ...
sassshaaa
13.10.2020 20:24
C++ ASCII-код символа Считайте со стандартного ввода символ и выведите его код....
loveinyourhard
13.10.2020 20:24
В спортивном зале находятся футбольные и волейбольные мячи. Число футбольных мячей относится к числу волейбольных как 5:9. Сколько всего мячей в спортивном зале,если волейбольных...
fairytale8
12.12.2022 11:04
Составить синквейн на тему Рахит ...
Опа111прпрррр
18.09.2020 03:43
АБСДА1Б1С1Д1-прямокутний паралелепіпед .Які прямі перпендикулярні до площини грані ДСС1Д1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=0;
for i:=25 to 1255 do
begin
s:=s+power(i,3);
end;
writeln (s);
end.