В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
gag99
gag99
24.09.2021 23:17 •  Информатика

Впаскале нужно составить программу нахождения суммы чисел от 0 до 24 с шагом 3

Ответ:
кирюха6677
кирюха6677
05.07.2020 06:28
Uses crt;
var i,k,n.Sum:integer;
begin
read (n);
sum:=0;
k:=0;
for i:=0 to n do
begin
k:=3;
Sum:=Sum+i;
end;
writeln(sum);
end.
0,0(0 оценок)
Ответ:
ecuzera2611
ecuzera2611
05.07.2020 06:28
Var i,s:integer;
begin
for i:=1 to 24 do
if i mod 3 = 0 then s+=i;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?