Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
sonjasonjasonja
16.04.2021 18:55 •
Информатика
Нужно в паскале. дана строка, где есть одна открывающаяся скобка, одна закрывающая скобка,удалить все символы между скобками
Ответ:
svetlanasalamon
01.10.2020 18:48
Program fufufuf;
var s:string; i:integer;
begin
readln(s);
i:=1;
while s[i]<>'(' do i:=i+1; i:=i+1;
while s[i]<>')' do delete(s,i,1);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
настюшаютуб2006
02.07.2022 10:40
Ребят, какие есть приложения для обработки видео? например в тикток, где будут классные эффекты) (для андроида) ...
сснсогаоаг
30.07.2020 09:31
1. Алгоритм дегеніміз не? Мысал келтір.2. Алгоритм командасы д/з не?3. Алгоритмнің қандай қасиеттері болуы керек?4. Алгоритмнің формалды атқарылуы дегенді қалайтүсінесіңдер?5. Алгоритмдердің...
AntohaPastuha
19.11.2021 03:43
1). Напишите программу, которая получает с клавиатуры возрасты трёх человек (Антона, Бориса и Виктора) и определяет, кто из них старше.Пример:Возраст Антона: 15Возраст Бориса: 17Возраст...
bataev2007
21.02.2020 06:55
Определите, что будет напечатано в результате работы следующей программы: Var s,k: integer; Begin s:=0; for k:=5 to 10 do s:=s+12; write(s); End....
prencessviki
25.02.2023 04:38
Перечислите существенные признаки, составляющие содержание понятий. понятия: агроном, брейк, видеоклип, дюйм, жалюзи, , мультипликация, пастила, универсальный....
Васиози
24.02.2021 17:20
1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы к 3.составить прогу которая находит...
гол38
10.06.2021 22:14
Сколько Кбайт составляет сообщение из 32768 символов 16-символьного алфавита?...
ulashn
12.03.2022 18:15
Все делаются в паскале! 1) увеличить все элементы массива a на 1. 2) умножить все элементы массива a на 2. 3) возвести в квадрат все элементы массива a. 4) увеличить на 4 все элементы...
voborocha
03.07.2021 20:59
Решить 1 номер, , сдавать через час...
АнатолийРубчинский
09.02.2021 05:10
7. Перегляньте експрес-урок «Ложа, ложе, лоджія», після чого запишіть, що озна- чає кожне з цих слів, використавши складений іменний присудок. Підкресліть граматичні основи....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var s:string; i:integer;
begin
readln(s);
i:=1;
while s[i]<>'(' do i:=i+1; i:=i+1;
while s[i]<>')' do delete(s,i,1);
writeln(s);
end.