В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ASabina1111111
ASabina1111111
11.01.2020 03:58 •  Информатика

Составить программу которая проверяет или равные 3 введенные числа и выводит на экране соответствующее сообщение (равные или неравные)

Ответ:
ludmilacernakov
ludmilacernakov
25.05.2020 03:16

program zadacha;
var
a,b,c:integer;
begin
read(a,b,c);
if (a=b)and(b=c) then
write('Равны')
else
write('Не равны')
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?