Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
An125
11.04.2022 19:44 •
Информатика
Составить программу, вычисляющую среднее арифметическое n чисел, вводимых с клавиатуры. паскаль.
Ответ:
hofferson
03.07.2020 23:09
Var i,n:integer;x,s:real;
begin
read (n);
s:=0;
for i:=1 to n do
begin
read(x);
s:=s+x;
end;
writeln (s/n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
1234554321123456
20.08.2020 20:03
1.сколько бит информации содержится в сообщении объемом половина килобайта? 2.сколько байт информации содержит сообщение объемом 0,25 кбайт 3.сколько кбайт информации...
alena0bashinskaya
20.08.2020 20:03
Сторона,принимающая информацию 2 слова. 1 слово-8 букв 2слово-10 букв...
Taya200401
20.08.2020 20:03
Какие значения будет принимать велечина-счетчик при выполнение следущего цикла от с =30 до 10 шаг -5...
Стасячка
20.08.2020 20:03
Сделайте блок схему циклического алгоритма. составьте программу, которая вычисляет сумму чисел от 1 до n. значение n вводится с клавиатуры....
SOV20
20.08.2020 20:03
Имеется фрагмент текста, содержащий лишние пробелы: алгоритмом_называется_ _набор_ _ _инструкций,_описывающих_ _ _ . за какое наименьшее количество операций найти...
mahomaev
20.08.2020 20:03
Сбуду ! в чем суть организационных мер информационной безопасности?...
Аля3338
01.11.2020 17:27
В нейронной сети взвешенная сумма равна 7. Вычисли выходной сигнал, используя функцию единичного скачка, если порог b = 7....
МозгиДемона
30.08.2022 12:04
Объекты, встроенные в редактор. Урок 1 пользователь нарисовал зеленую фигуру и инструментом смещение сдвинул ее, получилось черная фигура Меньше 300mm Нельзя определить...
akonbkaru
13.01.2022 09:58
Как исправить ошибка 0x00000024пожайлуста оч надо...
bogodist68
28.07.2021 07:56
Отметьте элементы окна приложения Word ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read (n);
s:=0;
for i:=1 to n do
begin
read(x);
s:=s+x;
end;
writeln (s/n);
end.