Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Olesya11111111111111
08.09.2021 09:28 •
Информатика
Написать программу в pascal. найти сумму 10 нечетных чисел.
Ответ:
Demians
17.05.2020 10:13
Program fofgogjoj;
Var a: array [1..100] of integer;
i, n, s: integer;
Begin
s:=0;
n:=19;
for i:=1 to n do
begin
a[i]:=i;
if i mod 2=1 then s:=s+a[i];
end;
Writeln ('Сумма 10ти нечетных чисел равна: ',s);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
никита16l
19.11.2021 03:34
2. Рассмотрите картинки и укажите виды информации солнце выглянуло из - за тучи....
Vareniki0513
02.09.2020 16:02
Определи программу, защищающую от известных типов вирусов, но несостоятельную для новых вирусов. детектор доктор фильтр ревизор...
aleksandr250804
23.04.2021 02:26
Запишите в виде алгоритма правила определения знака суммы двух действительных чисел....
rfhfntkm7p06pep
23.04.2021 02:26
Экологияның қазіргі қандай міндеттері бар?...
Учебниккнига
28.11.2022 09:07
Какой язык прогромирования учить новичку?...
GeorgYanovski777
16.10.2020 10:15
Для какого канала связи используется модем? 1)Аналоговая телефонная линия 2)Радиоканал 3)Оптоволокно...
Zheksenova01
16.12.2020 20:10
Составить программу перевода количества сантиметров в метры и километры. (паскаль)...
lislibert
02.06.2022 14:29
Какое меню используется для дублирования слайда в компьютерной презентации? какую команду необходимо задать для создания нового слайда в комп презентации? какую команду используют...
fox16319
02.06.2022 14:29
1.составьте программу которая заполняет массив a[1..30] случайными целыми числами в диапазоне от -15 до 30 и вычисляет произведение положительных элементов массива. 2. составьте...
Hamidylla
06.01.2023 16:48
Сколько символов содержит сообщение, записанное с 16 символьного алфавита, если объём его составил 960 бит?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var a: array [1..100] of integer;
i, n, s: integer;
Begin
s:=0;
n:=19;
for i:=1 to n do
begin
a[i]:=i;
if i mod 2=1 then s:=s+a[i];
end;
Writeln ('Сумма 10ти нечетных чисел равна: ',s);
End.