В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
regina290402
regina290402
07.08.2022 15:34 •  Информатика

1. составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3. 2. составьте программу заполнения массива a(20) датчиком случайных чисел в диапазоне от -50 до 49 включительно. 3*. составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

Ответ:
Arhci43345
Arhci43345
03.07.2020 21:59
2.
For i:=1 to n do
  begin
   A[i]:=-50+Random(49);
   Write(A[i]:3);
  end;
3. 
For i:=1 to n do
  begin
  A[i]:=i;
     If not A[i] mod 2 = 0 then
    Write(A[i]:3);
  end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?