В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
karinemirova2
karinemirova2
06.04.2021 00:34 •  Информатика

Паскаль. написать программу определения: являются ли числа c и d квадратом и кубом чисел a и b соответственно?

Ответ:
Dirol1337
Dirol1337
01.10.2020 18:23
Uses crt; var a,b,c,d,e,f:real; begin writeln('Введите числа c и d'); readln(c,d); writeln('Введите числа a и b'); readln(a,b); if (c:=a * a) then begin writeln('Число a является квадратом c'); else writeln('Число a не является квадратом c'); end; if (d:=b * b * b) then begin writeln('Число d является кубом b'); else writeln('Число d не является кубом b'); end; End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?