В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
СинийГраф
СинийГраф
04.11.2022 20:24 •  Информатика

Составьте программу, которая выводит на экран числа кратные 3 и 8 в диапазоне от 3 до 100

Ответ:
abdidiyar20132
abdidiyar20132
03.07.2020 20:27
Var a:array [1..98] of integer; i:integer; begin for i:=1 to 98 do a[i]:= i + 2; for i:=1 to 98 do begin if (a[i] mod 3 = 0) or (a[i] mod 8 = 0) then writeln(a[i]); end; end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?