Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alsu7691
01.01.2021 16:00 •
Информатика
Дан массив из n элементов. определить количество элементов, кратных 3, но не кратных 5
Ответ:
GoG353
03.07.2020 20:24
Var
a: array[1..100] of integer;
k, i, n: integer;
begin
read(n);
for i := 1 to N do
begin
A[i] := random(40) - 20;
if (a[i] mod 3 = 0) and (a[i] mod 5 > 0) then
k := k + 1;
Write(a[i], ' ');
end;
WriteLn();
WriteLn(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Дедад
31.12.2022 03:21
Какой объем видеопамяти необходим для хранения четырех страниц изображения при условии: разрешающая дисплея равна 640х480 точек, а используемых цветов– 32 ....
Куколка111
12.11.2022 21:00
Электронный документ может быть создан с...
dasha098685674
25.04.2020 08:10
Напишите программу, которая запрашивает имя пользователя и его год рождения. Программа должна вывести на экран сообщение Имя пользователя , вам исполнится 77 лет в год на Python....
12345678йцуке
19.09.2022 18:57
Дано целое число. Если оно является положительным, то прибавить к нему 39; в противном случае не изменять его. Вывести полученное число.1. program cislo;vara: integer;beginwriteln(...
lizarodkina
10.05.2021 16:10
В кодировке КОИ-8 каждый символ кодируется 8 битами. Петянапечатал текст:Клавиатура, мышь, монитор, сканер, микрофон – устройства ввода-вывода информации.Немного подумав, Петя удалил...
sluvka123123
18.09.2021 05:54
Дан алгоритм ветления. Чему на выходе будет равна переменная x, если a=14?...
polinaleskevic
26.05.2023 21:51
Запиши буквами слова пйу,вол а,йэзд ит ,п эн ок,с ин ,м ач,матч,н ос,л уд и,л имон,м од,м эд ,йэл и,ос эн йу,бур йан,зал йот.вставь буквы и нати проверочные слова: в_сна,стр_на,м_сной,с_мёрка,д_карь,тр_ва.найти...
yana14102004
26.05.2023 21:51
Верно ли, что: энергия связи c-o в феноле больше, чем энергия связи c-o в этаноле...
denisgolubev1
26.05.2023 21:51
Найдите значение выражения 5/6m-5/42m-1/3m-4/7m при m,равном: 1)-0,7 2)21/40 3)-42...
irina707
26.05.2023 21:51
Составить список потребительских качеств угля. 66 ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: array[1..100] of integer;
k, i, n: integer;
begin
read(n);
for i := 1 to N do
begin
A[i] := random(40) - 20;
if (a[i] mod 3 = 0) and (a[i] mod 5 > 0) then
k := k + 1;
Write(a[i], ' ');
end;
WriteLn();
WriteLn(k);
end.