В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vika8330
vika8330
24.09.2022 16:19 •  Информатика

Написать программу нахождения произведения чисел от 1 до n.для паскаль abc

Ответ:
Ronnigun029
Ronnigun029
03.07.2020 20:17
Uses crt;
var
a,n,i:integer;
begin
readln(n);
a:=1;
for i:=1 to n do begin
a:=i*a;
writeln(i,'.',a);
end;
writeln('ответ=',a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?