Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Tima2005777
25.01.2023 00:02 •
Информатика
1. составить программу вычисления значения функции на отрезке (-10; 10). результат представить в виде таблицы, первый столбец которой значение аргумента, а второй - значение функции. f=x-sin(x)
Ответ:
eliseevivan
01.10.2020 18:03
Const
x_max = 10;
x_min = -10;
x_step = 0.5;
var
x, y: real;
begin
x := x_min;
writeln('x':10, 'y':10);
repeat
writeln(x:10:2, (x - sin(x)):10:2);
x := x + x_step;
until x > x_max;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
leontievasv
03.07.2022 14:38
Символом F обозначено одно из указанных ниже логических выражений от трех аргументов A, B, C. Укажите какое выражение соответствует таблице истинности: A B C F0 0...
davidgjggjj
23.12.2022 10:56
Сор по информатике 5,4 задание...
elvinaaminova2004
20.12.2021 20:15
3D - баспа Дұрыс жауап саны: 2 blend jpg bmp gif skp...
П6о6л6я
13.11.2020 12:28
Что я сделал не так? за ранее большое ! (20б) uses crt; var a,n,code: integer; var s: string; var ch1,chp: char; begin writeln( введи число, первые и последние цифры...
ира796
28.09.2021 12:34
Найти сумму четырехзначного натурального числа на языке программирования pascal....
Maia55444
04.09.2021 20:17
Сообщение записанное буквами из 64 символьного алфавита содержит 100 символов какой объем информации он несет...
OlyaPo1
05.03.2021 20:08
Составьте программу суммирования элементов целочисленного массива а из 20 элементов случайными числами от 0 до 99.(паскаль)...
prodima780
21.06.2021 13:44
Вопрос1 Робототехника - это...а) прикладная наука, занимающаяся разработкой автоматизированных технических систем. прикладная наука, занимающаяся разработкой программных...
basa4
28.05.2021 04:41
с задачами по информатике. «A»: а) Заполните все элементы массива из 10 элементов значением X , введённым с клавиатуры. б) Заполните массив из 10 элементов последовательными...
kuprianova24012
22.01.2022 08:01
Напишите программу Python, которая заполняет массив из 10 элементов случайными числами на отрезке [-7; 7] и находит: a. Максимальный и минимальный элемент массива;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x_max = 10;
x_min = -10;
x_step = 0.5;
var
x, y: real;
begin
x := x_min;
writeln('x':10, 'y':10);
repeat
writeln(x:10:2, (x - sin(x)):10:2);
x := x + x_step;
until x > x_max;
end.