В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Smpl
Smpl
13.12.2021 16:48 •  Информатика

Составить программу на паскале найти среднее арифметическое трѐх целых случайных чисел, принадлежащих промежутку [0; 10).

Ответ:
anhelinayeremenko30
anhelinayeremenko30
03.07.2020 18:53
На pascal abc

uses crt;
 var 
a, b, c : real;
begin
 write('Введите три числа (через пробел): ');
 readln(a, b, c);
 if (a>=0) and (a<10) and (b>=0) and (b<10) and (c>=0) and (c<10)
 then writeln ((a+b+c)/3)
 else writeln ('Число не принадлежит промежутку [0;10)');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?