Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
natakhafedotovp06k9x
05.04.2021 11:26 •
Информатика
Решите в паскале ! определить ч-полное количество часов и м-полное количество минут от начала суток до того момента (в первой половине дня) когда часовая стрелка повернулась на а градусов(0
Ответ:
alah200
03.07.2020 17:13
var
a: real;
h, m: byte;
begin
readln(a);
a := a * 6;
h := trunc(a / 60);
m := trunc(a - h * 60);
writeln(String.Format('{0}:{1}', h, m));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Noltee
28.05.2021 11:01
1. Что такое робо-сумо? 2. Какой бывает площадка для робо-сумо?3. Как появилось соревнование робо-сумо?...
Amirzhan143
10.03.2022 18:03
Ребята . Напишите программу которая считывает три числа и выводить их сумму...
annasoloveva02
28.02.2022 03:19
Решить в паскале с процедурой . даны действительные a, b, c, d. используя функции поиска максимума двух чисел max и минимума двух чисел min, получить: max(a, b)+min(a,...
GBNMK
03.02.2022 04:14
Изучи предложенный фрагмент програмного кода и опредили направление поворота робота...
margarinchik2008
27.11.2020 07:01
Свойства алгоритма кратко...
22916
07.04.2021 09:02
Пчела летает 200 взмахов крыльями за 1 c 10 в масло...
piece0fcake
25.08.2022 02:31
1.чем животные отличаются от животных 2.как различаются их потребности 3.почему рыбы не могут жить на суше, а мы-под водой? дышат ли рыбы? 4.чем отличаются деревья,кустарники,травянистые...
geneanedel
04.01.2023 11:34
Выпишите из предложений действительное и страдательное причастие настоящего времени, вставmте порушенные буквы. 1) это был волк, незаметно охотившийся в одиночку. 2)...
Sofochka1309
25.08.2022 02:31
Магазин малыш закупает на оптовой базе наборы погремушек.стоимость одного набора 60 рублей.если общая сумма превышает 1000 рублей,то на ту часть суммы,которая превышает...
konstantunzayac
25.08.2022 02:31
Докажите что значение дроби 6¹⁰⁻6⁹⁻6⁸/3¹¹+3⁹-3⁸ равна целому числу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: real;
h, m: byte;
begin
readln(a);
a := a * 6;
h := trunc(a / 60);
m := trunc(a - h * 60);
writeln(String.Format('{0}:{1}', h, m));
end.