Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lordikEgorka
18.04.2022 06:52 •
Информатика
Мне нужно) вычислить с паскале: (х+1)\(х-1)^x+18xy^2
Ответ:
Chalmers1998
01.10.2020 17:56
Var x,y,a:real;
begin
readln(X,Y);
a:=power((x+1)/(x-1),x)+sqr(18*x*y);
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
фывапрпиол
02.04.2020 00:49
Решите файнворд. В таблице «змейкой» размещены пять английских слов, которые связаны с темой урока (их можно читать по горизонтали и по вертикали, но не по диагонали). Лишние...
89051330939
23.02.2023 01:20
7. Текст занимает полных 5 страниц. На каждой странице разме- щается 30 строк по 70 символов в строке. Какой объём опера-тивной памяти (в байтах) займёт этот текст?ДАНО, НАЙТИ,...
ogannisyan2006
09.07.2020 04:01
Решить информатику, и если не сложно объясните, как решать, var s, k: integer; begin s: =0 for k: =1 to 8 do s: =s+k; writeln(s) end. var s, k: integer; begin s: =20; k: =0;...
pixelbit
09.07.2020 04:01
Разместить в динамической памяти 2 массива – матрицу размерностью n на n и вектор длины n, с элементами типа long double (значения n и элементы массивов ввести с кон-соли)....
Anasstassat
03.01.2020 08:48
Дана последовательность из n вещественных чисел, начинающаяся с отрица- тельного числа. определить, какое количество отрицательных чисел записано в начале последовательности....
mrcoblov
03.01.2020 08:48
(на с++)написать программу. подсчет нулевых элементов в заданном одномерном массиве....
Dronton
29.09.2022 18:42
Единица хранения и обработки цифровой информации,совокупность битов,обрабатываемая компьютером одномометно А)битБ)байтВ)Килобайт...
tseykalo18
29.07.2021 13:22
Найти сумму ряда, общий член которого задан формулой a_n=(-1)^(n-1)/n^n написать программу на языке СИ...
kira260606
06.01.2022 06:46
Как нарисовать в кумире (с новым годом)координаты надо...
lubavoytenko003
21.11.2022 03:44
Самый высокий действующий вулкан россии - …...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(X,Y);
a:=power((x+1)/(x-1),x)+sqr(18*x*y);
writeln(a);
end.