Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
SofiaShpakivska
16.12.2020 19:29 •
Информатика
Решить по информатике в паскале! программа определения цифры десятков натурального числа
Ответ:
LOKI46
01.10.2020 17:43
var
a: integer;
Begin
readln(a);
writeln(a mod 100 div 10);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Sofiaminkina06
04.01.2020 15:08
Как от естественной формы записи десятичного числа перейти к его развернутой форме?...
пума060
04.01.2020 15:08
:переставить 1 спичку так что бы получилось неравенство 1) vii - v = xi 2)ix - v = vi 3) vi - ix = iii 4) viii - iii = x...
frogs2
04.01.2020 15:08
Информационный объем изображения 2560 кбайт, разрешение-1280*1024 пикселей. какая у него глубинакодирования и количество цветов...
Дорамница
04.01.2020 15:08
Сколько значащих нулей в двоичной записи десятичного числа 503 информатика 9 класс...
putnikputen
28.07.2021 18:24
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображенияразмером 31 х 31 пикселя, если известно, что в изображении используется палитра из...
donik223
15.12.2020 15:42
Сколько Мбит информации содержит сообщение объемом 221 байт? (дать ответ с подробным решением)...
Lolilolokigh
13.03.2023 08:19
язык прогр. питон Дана строка, найти слово, которое чаще встречается в тексте, перевернуть его и вставить в то, же место ...
archakova65
26.09.2021 06:33
Пользователь работал с каталогом С:\Физика\Задачи\Кинематика. Сначала он поднялся на один уровень вверх, затем ещё раз поднялся на один уровень вверх и после этого спустился в каталог...
lenka040670
31.12.2020 01:25
Вывести квадраты первых десяти натуральных чисел.Сделайте полный код на паскале!не копируйте другие коды...
MaksPlay2209
31.12.2020 01:25
Опишите основные операции логической функции своими словами....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: integer;
Begin
readln(a);
writeln(a mod 100 div 10);
End.