В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
juliettehasagun
juliettehasagun
08.06.2020 18:16 •  Информатика

Даны три числа авс. составьте программу, которая упорядочит их по возрастанию?

Ответ:
ооррр3
ооррр3
03.07.2020 16:26
Var
a,b,c,max,min,mid:real;
begin
readln(a,b,c);
if (a>b) then begin max:=a; mid:=b end
else begin max:=b; mid:=a end;
if c>max then  max:=c
else
if c>mid then begin min:=mid; mid:=c end;
write(min,' ',mid,' ',max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?