В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
socnyjarbuz
socnyjarbuz
10.04.2021 23:08 •  Информатика

Напишите программу,которая выводит на экран таблицу степеней двойки(от нулевой до десятой)(в паскале)

Ответ:
толя151
толя151
01.10.2020 17:31
Var
A :array[2..20] of integer;
i : integer;
begin
for i:=1 to 22 do
for i:=1 to 22 do
begin
A[i]:=A[A+2];
Writeln(a[i]:4);
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?