Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
22031982golub
06.06.2023 11:26 •
Информатика
Написать программу,котороя выводит на экран таблицу стоимости например яблок в диапазоне от 100г до 1 кг с шагом 100 ниже представлен рекомендуемый вид экрана программы во время ее работы
Ответ:
захар187
01.10.2020 17:26
Var d,k,r: integer;
begin
writeln('Введите цену за 100г: ');
readln (k);
for d:=1 to 10 do
begin
r:=d*k;
writeln(d*100, 'г=', r, 'руб');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rashantixaip
16.07.2021 20:30
Сколько песен размером 5,55 мбайт каждая можно разместить на карте памяти телефона, объемом 1280 гб?...
Серг4й
16.07.2021 20:30
Basic: написать программу вычисления стоимости покупки состоящей из нескольких тетрадей и карандашей...
Arisha12205
16.07.2021 20:30
Сколько бит во фразе «один байт - восемь бит» (без учета кавычек)?...
ZeD315
16.07.2021 20:30
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в байтах в данной кодировке: слух обо мне пройдёт по всей руси великой...
sef841
25.05.2020 09:31
Что значит выполнить классификацию динамических озу...
Лиза13061
25.05.2020 09:31
Составьте программы по паскалю : 1) 5x^2 + 4y 2) 34x^2 + 2ab...
okotletacot
13.07.2020 13:19
задание в конспектее 1) Что входит в постановку проблемы? – 2) Что такое оценка проблемы? – 3) Что такое отладка программы? – 4) Найти сумму кубов всех целых чисел от 20 до 40....
костров1
13.06.2022 17:09
4. Получено сообщение, информационный объем которого равен 80 битам. Чему равен этот объем в байтах?1) 52) 63) 74) 10...
Емина
15.03.2020 03:08
7) Что вы подразумеваете под общими файлами, пакетами?...
vasilisa12234
23.02.2021 00:51
3 задание Информатика 9 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите цену за 100г: ');
readln (k);
for d:=1 to 10 do
begin
r:=d*k;
writeln(d*100, 'г=', r, 'руб');
end;
end.