В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Peleshok83
Peleshok83
25.09.2020 17:43 •  Информатика

Составьте программу,которая запрашивает значение элементов одномерного массива a,состоящего из 10 элементов,формирует и выводит на экран в строку данный массив.найти сумму определённого элемента; количество элементов,стоящих на нечетных местах; произведение элементов,кратных 5.

Ответ:
komarenko
komarenko
03.07.2020 12:51
1 2 3 4 5 6 7 8 9 10 11 12 13 14 uses crt; var    a: array [1..10] of integer;    i: integer; begin    for i:=1 to 10 do    begin    writeln('Введите ', i, ' элемент массива');    readln(a[i]);    end;    writeln('Одномерный числовой массив А');    for i:=1 to 10 do    write (a[i]:5);
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?