В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Alniri
Alniri
24.04.2022 10:23 •  Информатика

Склавиатуры вводятся 2 числа : возраст брата и возраст сестры . программа должна ответить , кто из них старше . дополнительно : в ответе программы должно быть сказано на сколько лет . вторая : признак существования треугольника: каждая его сторана должна быть меньше суммы двух других . написать программу , которая, получив с клавиатуры значения сторон треугольника a, b, c отметит , можно ли построить такой треугольник или нет . написать 2 программы . ! заранее

Ответ:
inessa2012
inessa2012
03.07.2020 12:23
1)
var x,y:ineger;
begin
readln(x,y);
if x>y then wrietln('X starshe Y na', x-y) else writeln('Y starhe X na ',y-x);
readln;
end.

2)
var a,b,c:integer;
begin
if a+b>c then
begin
if (a+c>b) and (b+c>a) writeln('Treygolnik')
else writeln('Error');
end
else writeln('Error');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?