Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
AlexPomanov
18.05.2023 03:49 •
Информатика
Составьте программу для решения следующей с использование цикла с предусловием: «выведите все точные квадраты натуральных чисел, не превосходящие данного числа n».
Ответ:
volfdima2011p0aaz8
03.07.2020 11:58
Var i,n:integer;
begin
read (n);
i:=0;
for i:=1 to n do
begin
if sqr(i)<=n then
writeln (sqr(i));
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kripto123
07.06.2023 01:40
Объект состоящий из вершин и соединяющих их рёбер 4 буквы...
diman772
17.01.2020 10:27
Сделайте развёрнутую запись чисел: 12,25; 2021; 1431,1...
gesse99
28.11.2022 21:45
При копировании ячейки D1 путем перетаскивания маркера заполнения, содержащей формулу СУММ(A1:C1), в ячейку E1, эта ячейка будет содержать формулу: Выберите один ответ: СУММ(А2:С2)...
fdnk1
12.03.2022 02:19
, КАКОЙ код для закрытия файла в Python ?...
Sergei12121
25.04.2022 16:15
Найдите пожолуйста ошибку ! на языке си++ из слова строка путем замены его букв получить слово строфа : #include #include #include using namespace std; main() { string s=...
Darya0192
21.02.2023 03:43
4. Вычисли.39:1354:1884:1272: 2456:1470:1496:3290:15...
woof1337
21.08.2022 16:11
Кластер на тему Барсбек - каган кыргызов...
Виктури
21.05.2021 04:26
1. Как звали главного героя произведения? 2. Какое прозвище было у Фильки? 3. Откуда в деревне, в которой жил Филька, взялся конь? 4. Кто выходил коня? 5. Почему коня кормили...
cerenkovvladimi
05.01.2020 09:27
покажите в форме многочлена...
Светасветасветасвета
27.06.2020 06:10
составить хотябы начало фанфа про текст Елеанор Портер Полліанна *Фанф-жанр масової літератури створеної за мотивами художнього тввору фанатом цього твору для читання ишим...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read (n);
i:=0;
for i:=1 to n do
begin
if sqr(i)<=n then
writeln (sqr(i));
end;
end.