В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составьте программу для нахождения среднего арифметического двузначных чисел, кратных 3, с использованием параметрического цикла. ответ прикрепите в виде файла в среде pascalabc.

Ответ:
EvelinaKPACABA
EvelinaKPACABA
03.07.2020 11:59
var i,k,c:integer;
begin
k:=0;
c:=0;
for i:=10 to 99 do
begin
if ((i mod 3)=0) then
begin
k:=k+i;
c:=c+1;
end;
end;
writeln (k/c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?