Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
helphelhelphelplease
30.03.2023 14:25 •
Информатика
Составьте программу для следующей . вводится натуральное число. выведите его последнюю цифру. ответ прикрепите в виде файла в среде pascalabc.
Ответ:
sergei66284
03.07.2020 11:57
Var a:integer;
begin
read (a);
writeln (a mod 10);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
дима123163
29.05.2020 22:01
Повороты, Урок 1 Для чего осуществляется сброс значений гироскопического датчика перед его использованием?3:ответы для сброса предыдущих значений датчикадля увеличения...
ееее70
19.04.2023 04:51
Какой теме принадлежит особо важная роль в первой части симфонии си минор композитор шуберт?...
СпудиМэн
19.04.2023 04:51
:3 раскройте скобки и привидите подобные слагаемые: а)4(х+2)-3(5-х)-х-3; б)3(х+3)-4(3-+3)х-3; в)5(х+-х)-х-3...
titomeister
19.04.2023 04:51
Какое проверочное слово к обидеться...
Pilulkin112
19.04.2023 04:51
Любое слово название предмета.нарисовать звуковую схему...
karolka10201020
19.04.2023 04:51
Разложите на множители a^3+a^2b+a^2+ab...
Прлплмопо
19.04.2023 04:51
:напишите эссе на тему две тропинки...
daniilkomarov
19.04.2023 04:51
Выполните морфемный и морфологический разбор выделенныйх слов. утроили капитал; равнобедренный треугольник; восьмидесятый километр; раздвоение личности. ! - надо:...
movnar98
19.04.2023 04:51
С! 1)n2o5+h2o= 2)mgo+h2o= 3)al2o3+h2o= 4)cu+h2o= 5)au+h2o=...
ninadyukovap0a6fu
28.10.2020 21:02
Произности слова по слогом цветок цветочки река речушки рак раки раковина друг месяц урок...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read (a);
writeln (a mod 10);
end.