Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
egorikmail826
30.03.2023 14:25 •
Информатика
Составьте программу на языке паскаль для решения следующей . введите с клавиатуры 5 чисел. вычислите и выведите на экран среднее арифметическое этих чисел. что можно сказать о значении переменной до выполнения команды присваивания?
Ответ:
79954236
03.07.2020 11:58
=0;
var a,b,c,d,e:real;
begin
read (a,b,c,d,e);
writeln ((a+b+c+d+e)/5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
сергоо16
09.09.2021 16:58
Вставьте пропущенное слово: нажатие клавиши Home перемещает текстовый курсор в строки....
karimjan96961
25.07.2022 12:50
‼️‼️‼️‼️можно с объяснением) ‼️‼️‼️‼️...
евол
07.10.2022 08:34
6. Документ, сделанный с 128-символьного алфавита, содержит 15 страниц. На каждой стра- нице — 40 строк, в каждой строке — 60 символов. Каков информационный объем...
rishik65
30.07.2021 21:35
Вопрос № 7 Что будет выведено на экран после выполнения фрагмента программы: begin a:=3; if a 3 then a:=5 else a:=1; writeln (a); end. 1 3 5 НИЧЕГО а Вопрос № 8 Что...
maxpotekhin2002200
22.03.2022 06:06
Азбука Морзе позволяет кодировать символы для радиосвязи, задавая комбинацию точек и тире. Сколько различных символов (цифр, букв, знаков пунктуации и т.д.) можно...
маруська62
22.10.2021 07:23
Напишить теорію походження слов’ян....
sweetcarpet258
22.10.2021 07:23
Найди значение выражения 1840:4−65:5....
Полина3333000999
24.01.2020 03:55
Напиши письмо благодарности Солнцу. Используй матери- ал данного параграфа. Продумай дизайн благодарственного письма. Помни! Благодарственное письмо - это ответ на...
paniann17
22.10.2021 07:23
Местный вид – это а) изображение на фронтальной плоскости. б)изображение целого вида в) изображение отдельного ограниченного места на поверхности предмета...
Кира3611
22.10.2021 07:23
Сочинение-рассуждение на тему Книга в современном мире...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,d,e:real;
begin
read (a,b,c,d,e);
writeln ((a+b+c+d+e)/5);
end.