В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Dishame
Dishame
08.12.2021 07:49 •  Информатика

Написать программу,по которой компьютер бы своего хозяина, а при попытке ввести какое-либо другое имя спрашивал бы: а где вася?

Ответ:
sofiya13031
sofiya13031
03.07.2020 11:50
Var s:string;
begin
writeLn('Назовите Ваше имя');
readln(s);
if (s='Вася')or(s='вася') then
writeLn('Привет, ',s)
else writeLn('А где Вася?');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?