В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Кама29102007
Кама29102007
14.05.2021 05:22 •  Информатика

Написать программу, которая вычисляет среднюю температуру воздуха за неделю.

Ответ:
kravchenkoev
kravchenkoev
01.10.2020 17:18
uses crt;
const n=7; var sr:real;
i:integer;
a:array[1..n] of integer;
begin clrscr;
sr:=0;
writeln('Vvedite temperaturu za kajdyi den ');
for i:=1 to n do begin     readln(a[i]);
     sr:=sr+a[i];
end;
sr:=sr/7;
write('Srednya temperatura = ',sr:0:2);
readkey;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?