Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
jonni0203
16.04.2023 12:13 •
Информатика
Составить программу с среде программирования pascalabc, чтобы на экране был квадрат, а в его углах по окружности.
Ответ:
aminazhum
03.07.2020 09:48
Uses graphabc;
begin
rectangle(100,100,400,400);
circle(100,100,50);
circle(400,100,50);
circle(100,400,50);
circle(400,400,50);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DEDBOYSSSS
18.07.2022 04:23
Текст занимает 0,125 килобайт памяти. сколько символов содержит текст?...
mrsdyy
09.11.2022 07:56
Дано натуральное число определите сколько раз в нем встречается максимальная цифра ( пример 133 ответ 2 , 228 ответ 1 ) нужно...
mariyamariya201
16.01.2022 14:34
Паскаль! procedure yep(b,n: integer); beginif n 0 then exit; yep(n div b); if(n mod b) 10 thenwrite(n mod b); case(n mod b) of 10: write ( a ); 11: write ( b ); 12: write...
teterev2003
06.07.2020 16:00
Дан прямоугольник со сторонами a см и b cм соответственно. Напишите программу, которая находит периметр и площадь прямоугольника....
wwwnikitafakh
02.04.2021 19:29
Задача 6.5 Напишите процедуры рисования букв «К», «О», «Т» В том виде, как они показаны на рисунке. Назовите этипроцедуры буква К, буква 0, буква т.Задача 6.6 Составьте...
Brynd
07.05.2021 07:45
Дан одномерный массив с целыми числами элементов составить программу для нахождения количества чисел красных 3....
аннасукманова020508
07.05.2021 07:45
Программа, вычисляющая натуральный логарифм вещественного числа в степени 2/5 с выводом результата в формате, отводящем на дробную часть 4 позиции...
oleg120906
10.06.2022 15:51
Өнімділікке байланысты есеп...
Helpmeplz123
10.06.2022 15:51
Главные герои рассказа «поздним вечером.(Xyйню не писать)...
popopolka
07.11.2021 14:13
Задание 6 Функция спроса выражается уравнением Qd = 5 - а) Определить количество товара, которое могут приобрести покупатели по ценам P = 1; P = 2; P = 3; б) Установите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
rectangle(100,100,400,400);
circle(100,100,50);
circle(400,100,50);
circle(100,400,50);
circle(400,400,50);
end.