Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
samokrut4501
16.01.2022 09:50 •
Информатика
Плеез, нужно написать программу в паскаль, которая подчитывает факториал числа 5! если что, это цикл с заданным числом
Ответ:
1234567Саша
25.05.2020 02:27
program factorial;
var s, i:integer;
begin
s:=1;
for i:=2 to 5 do s:=s*i;
writeln('s = ', s)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
slepovairina9
22.04.2021 12:47
Что такое объект? подскажите...
sidorova123441
02.02.2020 16:15
Перечислить современные парадигмы программирования...
andreyyurinp06nhg
02.02.2020 16:15
Нужно перевести на си program prog; uses crt; const n = 10; var a: array[1..n] of integer; i: integer; count: integer; b egin clrscr; randomize; count : = 0; for i :...
tanya101nfjgh0
12.12.2022 20:31
С++. Найти сумму элементов матрицы х, которые меньше 10....
domiradps
13.10.2022 07:03
Заполнить массив числами по правилу: a[i]=i*3+2*a[i-1]. первый элемент массива равен 10....
двоишник53
11.10.2021 17:40
Опрос среди школьников какая популярная поисковая система среди школьников если какая поисковая система любая...
roncray1
09.03.2023 18:09
2.Поставьте 5 диезов при ключе и напишите гамму мажор...
tyler02169
09.03.2023 18:09
Read the statements and say if the statements are true or false. 1. People are not so interested in sport. 2. Summer and winter Olympic games are held together. 3. The...
Петунья248
28.12.2020 08:20
Написать 5 предложений чтобы я хотел/не хотел видеть в своем гардеробе....
reallyrodion
04.09.2020 13:55
9⋅(8+x)−5x=5x−58. реши уравнение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program factorial;
var s, i:integer;
begin
s:=1;
for i:=2 to 5 do s:=s*i;
writeln('s = ', s)
end.