Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Катеринка228841
28.10.2020 20:00 •
Информатика
Составить блок схему и программу нахождения суммы удвоенных четных чисел в интервале от 15 до 90
Ответ:
rimmochkapups9p0dicd
01.10.2020 17:14
Var k,summa:integer; begin for k:= 15 to 90 do if k mod 2 =0 then summa:= summa + 2*k; writeln(summa); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alexutkin22241
25.12.2020 20:57
Дана программа : program primer; uses ctr; var x: integer; begin clrsct; readln(x); if x mod 2=0 then writen ( да ) else writeln ( нет ) при каком значении х будет...
rm819189gmail
28.09.2022 04:54
•Негативні аспекти Інтернет речей ?...
freezcat
15.08.2022 13:13
Напишите программу, подсчитывающую количество букв во введенной строке (слове)....
golicinskaya
10.03.2022 02:37
Windows vista x64 sp2 и старше . а windows 7 входит в эту категорию?...
Arinatsibina2003
10.03.2022 02:37
Производится двухканальная (стерео) звукозапись с частотой дискретизации 8 кгц и глубиной кодирования 24 бит.запись длится 4 минуты, ее результаты записываются в...
barmoksana
07.03.2023 06:40
Содержимое текстового файла ivanov pugachov sidirov vasya hello ! что будет на экране если выполнить данный фрагмент программы streamreader st = new streamreader(...
MariHarutyunyan
07.03.2023 06:40
Написать программу в паскале напишите программу, подсчитывающую количество различных букв в заданном слове. входные данные: ввести строкy y с длиной не более 255...
qwertyytrewq0192
07.03.2023 06:40
Сэлектронной таблицей. по своему варианту решить и отразить в отчет полностью ее решение вместе с записанными формулами.мой вариант первый и такова : вычислить площадь...
dron1131
14.07.2022 02:24
Даны два целых числа a и b (a b). найти произведение всех целых чисел от a до b включительно. входные данные: ввести два целых числа a, b (1 =a,b =10). выходные...
vladik2ppp
05.09.2020 11:13
Ввести натуральное число n (не больше 2147483647). определить сколько в нем знаков, вычислить сумму цифр числа и определить старшую цифру числа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?