Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
здрасти2003
23.11.2020 00:28 •
Информатика
Используя цикл с заданным условием продолжения работы написать программу которая вычисляет сумму первых n натуральных чисел
Ответ:
LORDytGucci
03.07.2020 06:48
Var i,n,s:integer;
begin
read (n);
s:=0;
for i:=1 to n do
begin
s:=s+i;
end;
writeln (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
timirshan
01.07.2021 06:09
Электрондық кестедегі деректер форматтарын атандар...
ARproVL
09.06.2023 13:15
Назови математические функции содержащиеся в модуле math Приаеди примеры их записи...
Elvira2018
29.01.2020 15:23
Определите, что будет напечатано в результате работы следующей программы. var s, k:integer; begin s := 0; for k := 2 to 12 do s := s + 11; writeln (s); end....
linovanex
23.04.2021 17:42
Правильно соотнесите значение с данных...
aasybas
04.06.2020 23:32
реферат состоит из 50 страницна каждой 30. строк на каждой строке 25 символов каждый символ весит 16 бита найдите информационный объём реферата (кбайт)...
danilrykov200
28.05.2022 12:04
Дано трехзначное число. Является ли сумма его первой и последней цифры простым числом?...
Срочный103
21.09.2021 06:52
Оцените высказывание: выключатель в оперативной памяти имеют значение 0 и 1. А) Истина Б) Ложи...
666642
07.11.2021 17:45
Для записи текста использовался 64-символичный алфавит. Какое количество информации в байтах содержат 3 страницы текста, если на каждой странице расположено 40 строк...
ого23
26.11.2020 22:57
Зашифруйте слово редактор при ключа 174...
helpme168
27.02.2020 06:43
Что считают важным заучивая стихи наизусть...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read (n);
s:=0;
for i:=1 to n do
begin
s:=s+i;
end;
writeln (s);
end.