Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
NwM12
03.07.2022 12:41 •
Информатика
Напишите программу ввода значений а, b, c в одной строке и выведите результат выражения a*(b/3.14)+(c*3) в отдельной строке. в паскале
Ответ:
вк2012
01.10.2020 16:52
Var a,b,c:integer;
x:real;
begin
readln(a,b,c);
x:=A*(B/3.14)+(c*3);
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Виктория20052808
26.04.2021 16:26
у меня есть планшет его я долго не заряжала. теперь он не включается что делать? Не заряжала 5 лет.Скажите, есть шансы очень хочу его воскресить...
Ларибум
19.12.2021 00:42
Мартышка висит на хвосте и жует бананы, в каждой руке по 101 банану, а в каждой ноге на 1 банан больше, сколько всего бананов у мартышки? ответ представить в двоичной системе....
Guttkov
19.12.2021 00:42
Turbo pascal в прямоугольном треугольнике известны 2 катета, их значения вводятся с клавиатуры.вычеслить и вывести на экран sin, cos, tg, ctg. , составить программу....
мерейтурссар
26.06.2020 08:04
Агылышын мен комектесип жиберш...
Анна20041288
10.02.2023 16:32
Что такое вшп? напишите прспро что угодно бесплатно...
anyaadamchuk2
15.12.2021 05:10
ПРЯМО СЕЙЧАС ) ЖЕЛАТЕЛЬНО ФАЙЛОМ...
lydmilagerasim
15.12.2021 05:10
Столкнулись грузовой автомобиль массой 6 тонн и легковой автомобиль массой 1.5 тонн. Сила удара которую испытал легковой автомобиль 9кН. Какую силу удара испытал при этом...
sangria
06.01.2020 10:06
Запиши вычисления столбиком и записать чему равно, например:2ч30мин=150мин. 35 км 820 м - 7 км 900 м1 ч 26 мин + 2 ч 34 мин2 ч 30 мин — 55 ми.13 т 250 кг - 820 кг...
vany4189
28.08.2022 09:13
Напиши напиши синквейн на тему взаимно понимание!...
ppetrovaa
28.03.2021 18:09
Почему не рекомендуется читать во время приема пищи лежа на ходу в транспорте??...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x:real;
begin
readln(a,b,c);
x:=A*(B/3.14)+(c*3);
writeln(x);
end.