В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Asandyana
Asandyana
25.05.2022 14:01 •  Информатика

Составить программу определения дня недели по номеру дня года. считая, что 1 января- понедельник.

Ответ:
OvenNeON
OvenNeON
02.07.2020 23:56
Var
 n:integer;
begin
  readln(n);
  n:=n mod 7;
  if n=1 then
   writeln('Понедельник');
  if n=2 then
   writeln('Вторник');
  if n=3 then
   writeln('Среда');
  if n=4 then
   writeln('Четверг');
  if n=5 then
   writeln('Пятница');
  if n=6 then
   writeln('Суббота');
  if n=7 then
   writeln('Восресенье');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?