В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Matka2002
Matka2002
14.05.2022 08:00 •  Информатика

Определите, является ли заданное число a нечетным числом. (написать программу) на

Ответ:
fistahka336
fistahka336
02.07.2020 23:25
Введите число А
если число А делится нацело на 2, то число А - четное, иначе число А - нечетное
0,0(0 оценок)
Ответ:
mondraj
mondraj
02.07.2020 23:25
Var a:integer;
begin
writeln('Введите число А');
readln(a);
if a mod 2=0 then
writeln ('YES')
else
writeln('NO');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?