Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
MAGNUSIK1
21.04.2020 12:42 •
Информатика
Вмассиве d1, найти сумму чисел, расположенных на нечетных местах
Ответ:
nastyayudina21
02.07.2020 22:38
Var D: array [1..35] of integer;
i, sum : integer;
BEGIN
for i:=1 to 35 do
read(D[i]);
sum:=0;
for i:=1 to 35 do
if i mod 2 <> 0 then sum:=sum+D[i];
writeln(sum);
END.
0,0
(0 оценок)
Популярные вопросы: Информатика
andrew120885p09zsu
07.04.2022 15:31
Виберіть вірні вислови стосовно dns-сервісу: 1. dns-сервіс призначено для визначення мас-адреси на основі доменного імені 2 .вся база даних зберігається на кореневих серверах...
дада211
02.01.2022 07:55
Нужно перевести число 11000111 из двоичной в системы с основанием 8 ,10,16...
lisa301
02.01.2022 07:55
Разроботать блок схему для : определить произведение положительных элементов матрицы x (40,40)...
Gufka965
29.12.2022 10:38
Сообщение занимает 5 страницы по 20 строк, в каждой строке записано по 45 символов. какой объём информации несёт данное сообщение, если для его записи использован 64-х символьный...
karisha119
29.12.2022 10:38
Построить блок схему алгоритма вычисления площади тропеции...
mlphappyme
06.01.2020 16:51
Написать программу и составить блок-схему. вывести на экран числа след. образом: 10 10.4 11 11.4 12 12.4 25 25.4...
nenezkivazak
25.05.2023 23:57
Обработка символьной информации професия...
darionm
12.03.2021 03:27
Дан массив из 20 элементов. найти программу, в которой меняются местами 1 и последний элементы массива...
egorshlyahov12p0dhm9
12.03.2021 03:27
Дан массив n .найти количество всех неотрицательных элементов . при этом n должно вводится с клавиатуры , а числа должны быть рандомными. программа должна быть на с++...
ATimofeeva
06.04.2021 15:26
Какое количество информации в битах содержится на сд диске ёмкостью 650 мбайт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, sum : integer;
BEGIN
for i:=1 to 35 do
read(D[i]);
sum:=0;
for i:=1 to 35 do
if i mod 2 <> 0 then sum:=sum+D[i];
writeln(sum);
END.