В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Сонька766
Сонька766
11.08.2020 12:01 •  Информатика

Составить программу в зависимости от того введена ли открытая скобка или закрытая, напечатать "открытая круглая скобка" или "закрытая фигурная скобка".(учитывать круглые , квадратные,фигурные скобки)

Ответ:
temayurin2016
temayurin2016
01.10.2020 16:50
Var c:char;

begin
   writeln('Введи скобку');
   readln(c);
   case c of
     '[', '{', '(':writeln('Вы ввели открывающуюся скобку');
     ']', '}', ')':writeln('Вы ввели закрывающуюся скобку');
     else writeln('Вы ввели не скобку, попробуйте еще раз');
   end;
 end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?