В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
KarinaFelton
KarinaFelton
31.07.2022 12:00 •  Информатика

Составьте программу, которая проверяет, делится ли на 3 введенное целое число, и выводит на экран соответствующее сообщение: "делится" либо "не делится"

Ответ:
Маруся1799
Маруся1799
25.05.2020 01:40

Вот на паскале:

 

var a:int;

begin

write('input n:');

read(n);

if(n mod 3) = 0 then

writeln('Делится')

else

writeln('Не делится')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?