Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
наташа979
24.03.2023 04:39 •
Информатика
Напишите программу. (в паскале) дан радиус (r) окружности. найти длину окружности (с) и площадь круга (s). с=2 пr. s=пr^2
Ответ:
k19745
02.07.2020 20:34
Program b_3;
const Pi=3.1415926;
var R,S,C:real;
begin
write('введите радиус окружности');
readln(R);
C:=2*Pi*R;
S:=Pi*R*R;
writeln('длина окружности=',C:6:2);
writeln('площадь круга=',S:6:2);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
omarova4
03.05.2020 13:39
#26 определить номера тех строк целочисленной матрицы а[n, k], которые с массивом d[k] c++...
remizowanikaggr
07.12.2021 17:55
Отобразите основные санитарно-гигиенические требования к кабинету информатике:...
спроситьнадо
21.12.2022 17:32
Внекотрых смартфонах устанавливают лотки под 2 sim карты, без sd в интернете я находил адаптеры только для sim карты, но не было для sd к примеру, в смартфоне redmi k20 pro / xiaomi...
alina1930
30.03.2021 14:23
Сколько трехзначных чисел можно составить из цифр 2, 4, 6, 8 при условии ,что в записи числа не должно быть одинаковых цифр?...
louderit
30.03.2021 14:23
Вчем отличие пользователя от программиста?...
мейрбек2
19.08.2020 04:38
Доброго дня! Подскажите как на pascal или c++ сделать цикл чтобы я допустим указал два числа: 1 и 13 и чтобы программа сделала так: 1+2+3+4+5+6+7+8+9+10+11+12+13=91...
мармеладка49
11.03.2022 11:13
Нужно выразить мощность множества и доказать полученное равенство...
skorospelovana
29.03.2022 15:49
Как это сделать на Python?Что например от числа 1000каждый раз вычиталось 21000998996и т.д...
irkaveerova
14.03.2022 09:35
Напишите программу, которая считает количество простых чисел в заданной последовательности и выводит ответ на экран. Вот код:st = 0k = 0while True: a = int(input( Введите число: ))...
Nikitoskin102
21.05.2023 16:22
В электронной таблице выделен диапазон из 21 ячеек, расположенный в столбцах F, G и H. Правый нижний угол диапазона находится в ячейке H8. Запишите адрес диапазона....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const Pi=3.1415926;
var R,S,C:real;
begin
write('введите радиус окружности');
readln(R);
C:=2*Pi*R;
S:=Pi*R*R;
writeln('длина окружности=',C:6:2);
writeln('площадь круга=',S:6:2);
End.