Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
azizka4
27.06.2021 08:20 •
Информатика
Написать программу, которая вводит массив с клавиатуры, удаляет все четные элементы и выводит массив (с изменениями).
Ответ:
kimmatveev
02.07.2020 17:59
Program D1KPxx17;
uses crt;
const n=10;
var
a:array [1..n] of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if i mod 2<>0 then
write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
принцесса212
13.07.2021 12:14
Вычислите значение переменной z при x=27 и y=6: y=x%y z=x//(y+1) Введите в поле ввода результат, получившийся после выполнения первой строки Введите в поле ввода результат,...
AlexxP
04.01.2020 14:44
Число -280 перевести из 10-ричной системы счисления в 16-ричную...
ruqiyaaminova1
27.12.2022 13:27
Алгоритм вычисления значения функции f(n), где n - натуральное число, задан следующими соотношениями: f(n)=n при n =2; f(n)=f(n-1)*f(n-2) при n 2. чему равно значение функции...
dodess
14.02.2022 09:10
ТЕСТ «Управление исполнителем Чертежник» 6 классЧАСТЬ 1. 1. Исполнитель Чертежник предназначен для:1) Создания графиков и диаграмм.2) Для моделирования схем.3) Для построения...
lizabezludnaya
14.05.2020 15:57
Як називається законодавчий орган Югославії після того, як вона стала конституційною монархієюВідповіді:1.Палата народних депутатів 2.Народна скупщина3.Рада народних комісарів...
Daniil129932
02.11.2020 14:27
1. f(x)= 2x-3; x=2 2. f(x)= x^2-x+2; x=1 3. f(x)= x^5 4. f(x)= x^8 5. f(x)= 1/x^4 6. f(x)= ^3√x 7. f(x)= 1/√x 8. f(x)= ^5√x^3...
egorjanov2200
21.03.2022 13:07
У Васи с Машей было поровну денег. Когда Вася купил книгу за 70 р., а Маша - журнал за 30 р., то у Маши осталось денег в 3 раза больше, чем у Васи. Сколько рублей было...
Albinnabel
21.03.2022 13:07
14. Напишіть продовження новели М. Дочинця Оперета (3-4 речення). Використайте складне речення з різними видами звязку...
Чиангл
02.11.2020 14:27
Праскланять 596,819,882,874,362...
NokuShinama
02.11.2020 14:27
Розв’яжіть графічно систему рівнянь та вкажіть, у якій координатній чверті знаходиться розв’язок....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
const n=10;
var
a:array [1..n] of integer;
i:integer;
begin
for i:=1 to n do
read(a[i]);
for i:=1 to n do
if i mod 2<>0 then
write(a[i],' ');
end.