В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
fantomidri
fantomidri
21.01.2020 07:54 •  Информатика

Составьте программу, которая вычисляет расстояние между двумя в километрах к, приняв, что 5 миль равны 8 км. город а находится в х милях от москвы. значения а и х вводятся с клавиатуры.

Ответ:
Dashakaef
Dashakaef
02.07.2020 16:42
Var  a: string; 
x, k: Real;
begin
write('Nazvanie goroda: ');
Readln(a);
write('Rasstoyanie ot g. ', a, ' do Moskvy v milyah: ' );
Readln(x);
k := x*8/5;
Writeln('Gorod ', a, ' nahoditsya v ', k:4:2, ' km. ot Moskvy.');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?