В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
EminRoth
EminRoth
02.06.2021 19:52 •  Информатика

Составить программу паскаль нахождения произведения двух натуральных чисел без использования операции умножения.

Ответ:
online19
online19
02.07.2020 16:17
Vara,b,z,x:integer;
begin 
writeln('Введите первое число'); 
readln(a);
 writeln('Введите второе число');
 readln(b);
 writeln('Введите третье число равное первому');
 readln(z);
 a:=1;
 while a<=z do
 begin 
x:=x+b;
 a:=a+1;
 end;
 writeln('произведение равно = ',x)
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?