Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ззвееррекк
20.11.2021 05:16 •
Информатика
Тема: одномерные массивы. в паскале в массиве даны 10 целых чисел. нужно найти сумму четных чисел.
Ответ:
0502abylai
02.07.2020 15:24
Var
A: Array[0..9] of Integer;
i, Sm: Integer;
begin
Sm:=0;
for i:=0 to 9 do
A[i]:=Random(300) - 20;
for i:=0 to 9 do
if (A[i] Mod 2 = 0) then
Sm:=Sm + A[i];
WriteLn('Sum = ', Sm);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Aruna0001
25.04.2021 01:36
Заполнить массив двухмерный по образцу 12 24 120 2 14 110 1 13 109...
камилла731
01.06.2021 09:12
Информатика, решите задачу Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может...
Dimka3113
20.09.2022 03:30
В каких отраслях используют 3dмоделирование...
fogive
13.03.2022 18:36
Алфавит содержит 1024 символа. Каков информационный вес одного символа данного алфавита в байтах ? *Дан текст из 600 символов. Символы берутся из таблицы размером16х16. Определить...
Lapka298
02.04.2021 03:35
Найти сумму чисел заданного натурального числа. блок схема, программа...
Анабель2032
07.12.2020 19:10
В чем измеряется напряжение зарядного устройства телефона...
katrinsweet
17.04.2022 14:11
Построить интервалы вниз от ноты до б3 м2 ч5 м3 м6 ч8...
HamstersLOKKI
17.04.2022 14:11
Какие последствия разделения германии в современной и политике?...
sonyachibineva
17.04.2022 14:11
Одна ручка стоит 9 руб. сколько будет стоить 8 таких ручек?...
water12
20.03.2022 13:06
Вравнобедренном треугольнике abc, сторона bc - основание. найдите угол c, если известно, что ∠ a = 64 0 . в равнобедренном треугольнике abc, сторона bc - основание. найдите угол b,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A: Array[0..9] of Integer;
i, Sm: Integer;
begin
Sm:=0;
for i:=0 to 9 do
A[i]:=Random(300) - 20;
for i:=0 to 9 do
if (A[i] Mod 2 = 0) then
Sm:=Sm + A[i];
WriteLn('Sum = ', Sm);
end.