В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
aretem2002
aretem2002
30.01.2023 15:46 •  Информатика

Написать программу,которая вычисляет сумму первых четных целых n положительных чисел,количество суммированных чисел должно вводиться во время работы программы.

Ответ:
regina290402
regina290402
02.07.2020 13:56
Program D1KPxx4;
uses crt;
var
n,i,sum,k:integer;
begin
read(n); {n-количество чисел}
for i:=1 to n do
begin
read(k); {сами числа которые ты вводишь сам}
if k mod 2=0 then
sum:=sum+k; {suma}
end;
writeln('suma=',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?